17.1 C
Pristina
Wednesday

Shkaku i sulmeve kibernetike, WordPress urgjentisht u përditësua

Për shkak të sulmeve të hakerëve, shtojca popullore e WordPress u përditësua urgjentisht.

Për shkak të sulmeve të hakerëve, shtojca popullore e WordPress u përditësua urgjentisht.

Një dobësi kritike në shtojcën WordPress, e cila përdoret në më shumë se një milion faqe interneti, është korrigjuar pasi dolën prova se hakerët po e sulmonin.

WordPress lëshoi një përditësim automatik të shtojcës popullore Ninja Forms pasi studiuesit e sigurisë në WordFence paralajmëruan se dobësia “mund të lejojë sulmuesit të ekzekutojnë kode arbitrare ose të fshijnë skedarë arbitrar në sajte”.

Shkurtimisht, një sulmues pa vërtetim mund të përfitojë nga një defekt sigurie në shtojcën Ninja Forms WordPress për të ekzekutuar kodin e zgjedhjes së tyre dhe për të fituar kontroll të plotë mbi faqen e internetit të cenueshme.

Kjo është arsyeja pse WordPress ka nisur një përditësim të detyruar të faqeve të internetit të WordPress që përdorin versione të cenueshme të shtesës.

Ky përditësim i detyruar i shtojcës befasoi disa pronarë të faqeve të internetit, sepse ndodhi pa njoftim paraprak. /Telegrafi/

REKLAMËspot_imgspot_img

ARTIKULL I SPONSORIZUAR

PUBLIKUAR SË FUNDMI
spot_img
NGJARJE TË TJERA
REKLAMËspot_img